Can anybody help?

Finally, a post of some sort….but it’s actually a cry for help.  I’ve been relegated to the world of non-bloggers for the best part  of 4 months and now I’m having trouble when I click on the button that displays who has liked or followed my blog etc. …..you know the one I mean….it’s between NewPost and the blog title on the top RHS of the screen. Has something been changed in my absence? Do I have to change some settings? Or has it simply gone on the blink from lack of use. The button is in full colour leading me to believe that there’s info in there to be had but I can’t get it to share with me!!!

I guess I can find the info in my emails but it is taking so long to go through them that I was hoping to use the button as it’s a very useful shortcut. Anyone have any idea what might be wrong and how I can remedy the situation?

When I click on the button (what’s it called, by the way?)  the drop down box appears and stays blank except for the ‘wait a minute I’m loading that for you now’ thingy that goes round and round for ……..ages…….well, 15 minutes was the longest I tried it for a while ago while I went to get myself a sandwich and a cuppa.

Any help will be greatly appreciated. Meanwhile, I’m off to try to discover how to share audio files with you. Say a prayer for me!

This entry was posted in Uncategorized and tagged . Bookmark the permalink.

13 Responses to Can anybody help?

  1. Mazigrace says:

    Write to WordPress at help@wordpress.com. Someone may be able to help you.

    • brissiemaz says:

      Thanks Mazigrace. I got round the problem by using Google Chrome …..it gave me the info immediately.
      Still have trouble with Internet Explorer though.
      Had to use Chrome to upload my song….thanks for listening!

  2. There were lots of changes in four months. WordPress, being Open Source, means it’s always being “improved” and updated, although not everything is an improvement, in my opinion.

    • brissiemaz says:

      Yes, it’s a long time to be absent, I know. Using Google Chrome has helped but for certain tasks I prefer Internet Explorer which means I have to view my blog in both at once and keep switching from one to the other…….very frustrating.
      I see you’ve had a bit of a browse…thanks for stopping buy and liking! I appreciate it:)

      • I’ve tried Google Chrome several times since it was released many years ago. For the first couple of years, it crashed my system. When I finally did get it to work properly, I decided I really didn’t like it. IE it is for me.

        • brissiemaz says:

          I’d prefer to use just IE but it won’t display ‘Like’…..just keeps on saying ‘Loading’…..but never loads. So I can never Like anyone’s post….have to use Chrome or Firefox to get the Like button to work…….weird!?!

          • That’s usually a WordPress problem. It’s been going on a lot this week, sometimes for a day at a time, other times intermittently for an hour or so. It means the WordPress people messed up and then corrected it. When it happens again, it means they are trying to do something but whatever is in their new code is caushing hiccups.

          • brissiemaz says:

            Ahhh…..thank you. Will wait to see what happens next!

          • I think it was this past Wednesday where I could not LIKE or comment on any post anywhere with any internet browser at any time under any conditions. Oh I was frustrated because I usually make it to 120 blogs each day. I went to the WordPress support forums and saw that I wasn’t the only one complaining.

          • P.S. One of the tech support people said in one of the forum threads that you can determine whether it’s your computer or browser problem by going to a different computer and seeing what happens on your own blog when you’re not logged in. If you don’t have an extra computer, clear all the cookies on your computer, make sure you’re logged out, and then see if you can LIKE or comment on your own blog. If you can, computer or browser problem. If you can’t most like WordPress problem. People are quick to let WordPress know when there’s a problem.

          • brissiemaz says:

            OK….thanks for taking the time to tell me all this. I’ll give it a go shortly and see what happens. Thanks again :)

  3. mhdriver says:

    This is an interesting thread because I have been having problems in the last couple of weeks of not being able to click on the like button. I have been blaming it on the bad reception of my air card. It is slower than dial-up most of the time. Today it is being nice to me and have been able click on the like button and catch up on a few of the people that have left me likes and comments. I hate it when I can’t respond to fellow bloggers. I hope your problem is fixed and you don’t have any more trouble.

    • brissiemaz says:

      Hi mhdriver, I’m still having problems using Internet Explorer, but get by with a mixture if IE and Chrome. It is so frustrating not to be able to use the Like button. Thanks for stopping by :)

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>